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PowerPoint 2003 for Students

Lesson 2: Creating Presentations

Objectives

The student will be able to:

Create a new presentation
Understand slide types

Enter text into slides

Change and format text on slides

Add bullets
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Overview

Create numbered lists
Save the presentation

New Terms

Slide Layouts

Slide Layouts with ready-made placeholders for titles, text, and objects
such as clip art, graphs, and charts; there are 27 different layouts.

Auto Content Wizard

The AutoContent Wizard leads the designer through various formatting
options which help develop a clear, professional style for the presentation.

Template

A template is a slide or presentation with a predefined format and color
scheme which may be applied to another presentation.

Blank Presentation

The Blank Presentation option opens PowerPoint’s default presentation.
Any presentation can be designed or saved as the default; this presentation
would open every time the Blank Presentation option was selected.

Placeholders

Placeholders are predefined areas on Master Slides and in Side Layouts
designating where specific objects or text are placed. Placeholders consist
of selection boxes.

Selection Box

A selection box appears around a text box when it is selected on a
PowerPoint slide. It includes selection handles.

Title Placeholder The Title Placeholder appears slightly above the center of a slide. It
provides a text area into which to enter the title of a slide.

Subtitle Placeholder The Subtitle Placeholder appears slightly below the Title placeholder. It
provides a text area into which to enter the subtitle of a slide.

Bullets Bullets are special characters or symbols used to set off information;

usually each bulleted paragraph is an item in a list.

Bullets Button ==

This toolbar icon may be used to apply bullets to selected paragraphs.

Numbered List Button
=

This toolbar icon may be used to apply numbered lists to selected
paragraphs.
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Presentation and Visual Elements

Know the Presentation Space

If possible, learn about the space where the presentation will occur. When and where will the
presentation be? Lighting issues may influence what is chosen for background colors or
templates. If the room is already dark without lights, having a dark background in the
presentation may make the space seem like a cave. In that situation no one can take notes;
people will not be able to see to leave the room if necessary. The darkness may even induce
sleep!

Learn where the light controls are located and if someone will assist with this item and how
much control the speaker will have over lighting. Learn how large the room is, and how many
seats there will be. Is the floor tiered or flat? The latter arrangement may cause some members
to block the view of others. Where will the projection and screen be located? Can the screen be
easily accessed by the presenter to point out items and not interfere with slide show advancement
or will a laser point be needed by the presenter because he or she cannot easily move between the
screen and the computer and the presentation’s advancement controls?

Know the Presentation Audience

Is the presentation part of a class or a talk for a specialized group? Who might the members of
the audience be in terms of age and gender? Consider that the most predominant form of color
blindness is red-green in males; they most likely will see these colors in non-standard
representations which, depending upon hue and tone, may blend together. (For more information
see http://www.btplc.com/age disability/ClearerInformation/Colours/index.htm). Also, keep in
mind that as individuals age, their eyes lose the ability to distinguish light and dark as crisply; so,
if dark backgrounds are used, light lettering might need to be thicker and larger to be seen,
because the line of demarcation between the background and letters may be slightly blurred for
the viewers.

Know Presentation Techniques

When doing a presentation, stand to the side of the slide so the audience is not reading the copy
projected distortedly on the speaker. Use the hand closest to the slide to point out items of
importance if a laser pointer is not available. Look at the audience; don’t look at the slides and
read the items verbatim to the audience.

When creating presentation slides, remember, these are to highlight the key elements of the
presentation, not to reiterate information in detail. Remember the KISS rule: Keep It Simple,
Student. Use no more than six items or bullets on any one page. If there are more key elements,
continue the information on an appropriately labeled second slide. Hold back some
information—the details—from the audience so they will focus on the presenter and the specifics
of the presentation. If all the information is projected on the slide, why have the speaker?
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Creating a Presentation

To start a new presentation, the right Task Pane should be opened, allowing access to the area
entitled, Create a new presentation, or access the options from the menu bar > File > New.
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From the displaying right Task Pane there are four options

1. Blank Presentation: Presentation has neither suggested design nor content.
2. Design Template: Dectermines the presentation’s design and provides visual continuity,
but does not suggest or influence the content.
3. AutoContent Wizard: Provides step-by-step direction through content suggestions.
4. Exjsting Presentation: Using components from a previously created presentation.
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Slide Layouts

Slide types, or Slide Layouts, contain special placeholders to secure space on the slide for
graphics, text, tables, charts, and more. Each slide layout in the New Slide Task Pane contains a
visual representation of the slide. Hovering the mouse pointer over the visual reveals a
description of the slide type in a pop-up window. There are 27 different S

@ File Edt View Inset Fomat Tools Shide Show Window Help Adobe PDF

DEHRRISRIYEH @ 9.~ E RS IE A # e -l@g
Auial 18 +|B 7 U S|E]E= == A A== A Desin Jﬂewﬁlide%
TR EE |
fFE YD X Slide Layout Y X

@IS

Apply slide layout:

1

Text Layouts —

Content Layouts

Text and Content Layouts
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| show when inserting new slides
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A Slide Layout may be chosen when a new slide is created. Placeholders for the text or objects
appear automatically. The current placement of items on any slide may be changed at anytime
by applying a new Slide Layout.

Slide Layout Placeholders
Placeholder Description
Bulleted List Displays short list of related points
Clip Art Inserts a picture
Chart Inserts a chart
Organization Chart | Inserts an organization chart
Table Inserts a table from Microsoft Word
Media Clip Inserts a music, sound, or video clip
Object Inserts an object created in another program such as an Excel spreadshect
or WordArt object
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An example of a slide with three different placeholders—Title, Text, and Content—is shown
below.

« Click to add text

3 i (&l

—
2] @7 =
a3 e

Click icon to add

Adding a New Slide to a Presentation

Following are various ways a new slide may be added to a presentation:

> From the Standard Toolbar: — Nepslde
» From the menu bar > Insert > New Slide
» From the keyboard: Ctrl + M
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Using the AutoContent Wizard

The AutoContent Wizard assists by providing a variety of business and personal topics to use
as a presentation template. These pre-prepared presentations usually contain 5 to 10 slides.
Once the foundation is set, one may edit the slides to suit an individual presentation.

Action Step Practice—Using the AutoContent Wizard to Create a Presentation

What to do

What happens

From the menu bar, trace to File >
New.

Changes the Task Pane to New Presentation
options.

In the Task Pane, click the
AutoContent Wizard option.

New
_1 Blank presentation
&) From design templake
5@ From AutoContent wizard...
,_rﬂ From existing presentation...

Photo alburm. ..

The AutoContent Wizard begins.

At the bottom of the first Wizard
panel, click the Next button.

Returns a dialog box requiring selection of the
type of presentation to be given.

Select the type of presentation to be
created. For the example, click the
All button to view the entire list of
available presentation types.

All of AutoContent Wizard presentations are
listed.

Once a particular presentation type
has been selected click Next.

Returns a dialog box asking for the specific type
of output for the presentation.

The default sclection is On-screen
presentation. Almost all current
presentations use the  default
selection, so leave it selected and
click Next.

A dialog box asking for the Presentation Title
and any Footer information is displayed.

In the Presentation title field, enter
[presentation title]. If a footer is
necessary, enter the information in
the appropriate area. If the
following options are to be included,
make certain the check boxes next
them—Date Last Updated and
Slide Number—are checked. Click
Next.

A dialog box returns stating that all necessary
information to generate the presentation has been
completed.

Click Finish. The presentation has been created.
Review the presentation’s
appearance. When finished, close

the presentation without saving it.
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Using Design Templates

The Design Template provides the designer the opportunity to have a uniform appearance to
presentation slides, but does not suggest organization or content of the presentation.

Action Step Practice—Creating a Presentation with the Design Template

What to do

What happens

1.

From the menu bar, trace to File > New.

Changes the Task Pane to New

Presentation options.

2.

In the Task Pane, click the Design Template
option.
New
] Blank presentation
I2l) From design template
@ From AukaoContent wizard, ..
E.']J From existing presentation. ..
Photo alburn...

The Design Template begins.

Review the presentation design options from
the Task Pane. To select on a design, click to
add it to the slide.

Sets the design for the presentation.

w

From the top of the Task Pane click the pull-

down arrow next to Slide Design.
[Slide Design

Getting Started
Help

Search Results
Clip Art
Research

Clipboard

T

New Presentation

Shared Workspace
Document Updates

Slide Layout

Slide Design

Slide Design - Color Schemes
Slide Design - Animation Schemes
Custom Animation

From the displayed list, click Slide Layout.

At the top under Text Layouts, verify that the
Title Slide Slide Layout (slide type) is
selected by confirming the double frame
around the layout.

Click on Title Slide if it is not selected.

Creates a title slide.

Click in the Click to add title placeholder and
type: |[The Title of the Presentation]

Enters the title of the presentation.

Now click in the Click to add
placeholder and type:
[Usually the Author’s name is placed in
this subtitle]

subtitle

Enters the subtitle of the presentation.
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What to do

What happens

10.

Click in any portion of the gray area in the
slide pane.

Deselects the placeholders and reveals the
completed slide.

11.

From the Formatting toolbar, click on New
Slide. ?‘Iﬂ HEW SlldE

Adds a new slide.

12.

Select the bulleted list layout, Title and Text.

Create a bulleted list slide.

13.

Click on the Title placeholder and add the
following text:
[The slide’s title or major subject
content]:

Adds the title for the slide.

14.

Place and click the cursor in the Click to add
text placcholder and change the Font by using
the Font drop-down box; change the Font size
by using the drop-down box next to the type

Changes the font type and size.

Arial - 24 -
name.
15. Click in the sub-text placeholder and type: | Adds a bulleted list line item to the slide.
[The first item in a bulleted list].
16. From the keyboard, press Enter
17. Type the next lines in the bulleted list, | Adds two more bulleted list lines to the
pressing Enter after each line: slide.
18. Add another New Slide with bulleted list | Adds a third slide to the presentation.
(Title and Text) layout.
19. Enter a title for the third slide: [Third slide | Creates a title for the third slide.
title]
20. Enter the bulleted list items for this slide: Places items in the bulleted list.
21. Press Enter.
22. If a line to be added needs to be under the last | Demotes the line and adds the demoted
bulleted list item entered (a sub-set of the last | line item.
item), make certain the cursor is positioned on
a new line under the last item. From the far
left of the screen, click the Demote icon.
23. Type the sub-set text:
24. Press Enter.
25. Press the Promote icon to re-establish the | Adds the fourth item on this slide.
hierarchy of the bulleted items. L
26. Type the next bulleted item:
27. From the menu bar trace to Insert > New | Adds the fourth slide to the presentation.
Slide and click. Notice that this slide automatically
repeats the bulleted list item (Title and
Text) layout.
28. Title the next slide. This slide will
demonstrate a numbered list—something
which might be used to convey a step-by-step
process.
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What to do What happens

29. Click inside the text portion of the slide. The
items to be entered here should be numbered
rather than bulleted. To do this, trace to the

Formatting toolbar and click on the
—

numbered list icon. *—

30. Enter the steps, in order, in a process: Creates a numbered process.
For example, the steps in removing a CD drive | | & " " e 1
from a laptop would be the following:
Click the unplug or eject hardware icon

Removing the CD Rom

Click the unplug or eject hardware
icon

Select the CD from the list and click
OK

When prompted, slide the release
latch to eject the CD

Select the CD from the list and click OK

When prompted, slide the release latch to
eject the CD

Replace with the diskette drive Replace with the diskette drive. @

31. To spell check the presentation navigate to the
menu bar and trace to Tools > Spelling.

32. This spell checker will work very similarly to
the one in Microsoft Word. Make any changes
as needed.

33. Navigate to File > Save As to save the
presentation in MyDocuments.

@ To apply a template to an existing presentation, from the
menu bar, trace to Format > Slide Design and select a
template from those displayed in the Task Pane.
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